Index: [Article Count Order] [Thread]

Date:  Thu, 19 Feb 2004 09:09:51 +0900
From:  Yutaka Yasuda <yasuda (at mark) mfc.bakkers.gr.jp>
Subject:  [coba-o:00393] バグトラックシステム
To:  coba-o (at mark) open.cobaltqube.org
Message-Id:  <040219090951.M0206348 (at mark) mfc.bakkers.gr.jp>
X-Mail-Count: 00393

やすだでございますー。

ここしばらく coba-e 側でも、いろいろ login でけへーん、というバグ
報告と対応情報が寄せられています。むしろ -e 版の方が活発??
なくらい。すごいことだなあ。。。(@_@)

で、下記のように 121 番記事で、バグトラックシステムあったらいい
のになあ、という話が出ています。

徳植さん、前にトライしてた奴、、、出しませんか?(^_^)?

でわでわ							Yasu.


Subject: [coba-e:00121] Re: New Bluequartz install - quota/login problems
To: <coba-e (at mark) open.cobaltqube.org>

Is this the error you get when creating virtual sites?

"Unable to get the GID for site1. site1 does not appear to exist on the
system."

Once I installed DB_file I was able to login, I had to re-run the
install.sh script to get the system to get me to the main server
management screen. I was getting the above error with the initial
startup help screens. They all worked fine once I re-installed. But now
I get the same error on virtual site creation. I don't see any errors
that appear to be related to it in the adm_error log

I also can't seem to add new server administrators. Gives me "A user
account could not be created because of a system error"

I just stumbled across this project this week. I've used both Qube's and
Raq's before and have always thought the interface was slick (hardware
was always lacking though). If this can be adapted to work right on
non-cobalt hardware I think this would be great. 

Is there any sort of bug-track setup for this project anywhere? I don't
want to keep bugging everyone with questions/problems that have been
addressed already :) I just don't have much luck searching the list
archive for answers.

I appreciate the help!


Thanks
-dan