Index: [Article Count Order] [Thread]

Date:  Tue, 20 Jan 2004 23:48:13 +0900
From:  "t.takasaki" <takasaki (at mark) ysknet.co.jp>
Subject:  [coba-o:00318] Re: RH9+RaQ login failed
To:  coba-o (at mark) open.cobaltqube.org
Message-Id:  <200401202348.HFI57352.BTJLLBUB (at mark) ysknet.co.jp>
In-Reply-To:  <400D3259.4040505 (at mark) alpha.or.jp>
References:  <200401200243.EHC89937.BJLBBTUL (at mark) ysknet.co.jp>	<400CE389.3080802 (at mark) alpha.or.jp>	<200401201944.FCH92449.TBJLLBBU (at mark) ysknet.co.jp>	<400D3259.4040505 (at mark) alpha.or.jp>
X-Mail-Count: 00318

高崎です。こんばんは。

スクリプトのエラーなどを潰していき、なんとか認証が通るところまで
たどりつきました。各機能の動作についてはこれから調べてみます。

> 私のところでは pwdb_start は入っているんですが.
> 昔そういう症状がでたことがあったんですが、どうやったのかちょっと覚えてま
> せん.
> 可能性があるとすると db4-devel がない場合にでるような気がします.
> インストールされてますでしょうか?
> それでもだめな場合は,--rebuild の configure のログを見せてもらえますか?

この件については、なぜかインストールしたPWDB.soが壊れているようでした。
makeしなおして PWDB.so を再作成しました。

いろいろ情報ありがとうございましたm(__)m
以上、ご報告まで。


<400D3259.4040505 (at mark) alpha.or.jp> の、
   "[coba-o:00316] Re: RH9+RaQ login failed" において、
   "Hisao SHIBUYA <shibuya (at mark) alpha.or.jp>"さんは書きました:

> 渋谷です.
> 
> > ご指摘の通り、いろいろとメッセージが出力されました。
> > 以下の行が1番の問題ではないかと考えています。(的外れでしょうか?)
> > 
> > pperld /usr/sausalito/handlers/base/user/handle_user.pl: relocation error: /usr/lib/perl5/site_perl/5.8.0/i386-linux-thread-multi/auto/PWDB/PWDB.so: undefined symbol: pwdb_start
> > 
> > PWDB.so は、FTPサイトから取得してRH9でビルドしたRPM(pwdb-0.61.1-9BQ2)の
> > ものを使用しています。
> 
> 私のところでは pwdb_start は入っているんですが.
> 昔そういう症状がでたことがあったんですが、どうやったのかちょっと覚えてま
> せん.
> 可能性があるとすると db4-devel がない場合にでるような気がします.
> インストールされてますでしょうか?
> それでもだめな場合は,--rebuild の configure のログを見せてもらえますか?
> 
> 
> >>PS.
> >>うちの環境も以前は追加できていた admin が追加できなくなってしまいました.
> >>なので,今日の夜もデバッグにがんばる予定です.
> 
> こちらは原因がわかりました.
> 今日明日でウィザードまで確実に通るようにしたいと思ってます.
> 
> shibuya (at mark) alpha.or.jp
> 
> 
>