Index: [Article Count Order] [Thread]

Date:  Tue, 20 Jan 2004 10:08:01 +0100
From:  "Devon H. O'Dell" <dodell (at mark) sitetronics.com>
Subject:  [coba-o:00307] Re: [質問] RH9+RaQ   	管理画面にログインできない
To:  coba-o (at mark) open.cobaltqube.org
Message-Id:  <400CEFF1.4010400 (at mark) sitetronics.com>
In-Reply-To:  <400CE389.3080802 (at mark) alpha.or.jp>
References:  <200401200243.EHC89937.BJLBBTUL (at mark) ysknet.co.jp> <400CE389.3080802 (at mark) alpha.or.jp>
X-Mail-Count: 00307

Hisao SHIBUYA wrote:
> 渋谷です.
> 
> 
>>現在、コミュニティのみなさんがポーティング中のCVS(DEV_OpenRaQ)から
>>ソースコードを取得して、RH9上で動作させようと試みています。
>>その途中、管理画面へログインできなくてつまずいています。
>>
>>なにかアドバイスをいただけないでしょうか。
>>ここの設定を調べてみたほうが良いとか、このRPMが足りないのではとか
>>なんでも結構です。宜しくお願いします。
> 
> 
> pwdb とはじめいくつかのパッケージが必要です.
> ftp://open.cobaltqube.org/pub/BlueQuartz/pkgs/SRPMS/
> にありますので,これらを rpmbuild --rebuild してインストールしてください.
> 
> snip...
> 
> 
>>それから、codbのUserクラスの情報が参照できませんでした。
>>(cceclientでcceサーバに接続して find Userを実行して確認)
> 
> 
> とのことですので,admin ユーザが登録されていないためだと思います.
> cced をデバッグモードで起動してみてください.
> /usr/sausalito/sbin/cced -V -d 2 -nl
> その後,constructor で admin を追加するためのプログラムを実行します.
> /usr/sausalito/constructor/base/user/50_addAdmin.pl
> これで cced がエラーを吐くと思いますので,fail と表示される部分を見ると
> 状況がわかると思います.
> 
> 多分,いくつかの handler でエラーがでるのではないかと思いますので,その
> 時は,該当の perl スクリプトに DEBUG = 0; という記述がありますので
> DEBUG = 1; に変更して再度実行すると handler のどこでエラーがでたかわかる
> かもしれません.
> 
> このあたりのログを ML に送ってもらえればもう少し状況がわかると思います.
> 
> PS.
> うちの環境も以前は追加できていた admin が追加できなくなってしまいました.
> なので,今日の夜もデバッグにがんばる予定です.
> 
> shibuya (at mark) alpha.or.jp
> 

Good day,

This appears to be very similar to the problem I'm having. Would it be
possible for someone to translat this threat/email for me?

Thanks very much,

Devon H. O'Dell

> 
> 
> 
>