Index: [Article Count Order] [Thread]

Date:  Mon, 22 Nov 2004 20:42:53 +0900
From:  <kogure (at mark) zero.ad.jp>
Subject:  [coba-o:01030] Re: MySQLで苦悶中です
To:  <coba-o (at mark) bluequartz.org>
Message-Id:  <009601c4d088$68c69170$1001a8c0@yourw6165vadg7>
References:  <200411210712.QAA22540 (at mark) ns.invilutions.com> <006701c4d067$4e16ea30$1001a8c0 (at mark) yourw6165vadg7> <007c01c4d072$fd683290$0364a8c0 (at mark) airworkdesk1>
X-Mail-Count: 01030

小暮です。
赤井様
早速のお返事ありがとうございます。

仰るとおりやってみましたが・・・ダメです

>  php-mysql-4.3.4-1.1.i386.rpm
>  これのみダウンロード
>  このバージョンが、小暮さんと違いますね。
FC1のダウンロードサイトに4.3.4-1.1がありませんでした。

> この部分は、
> /etc/php.d に、mysql.ini がありそこに記述されています。
> 
> > /etc/ld.configに
> > /usr/bin/mysql
> > を追記しました。
> 
> ココは、
> /usr/lib/mysql
> になってます。
その通りに直しましたがダメです。

せっかくのご指導なのにすみません。。。。

もうちょっとがんばってみます。
再インストールしないとだめなのでしょうか・・・?

===============
NET-TOP企画
小暮 克利
kogure (at mark) zero.ad.jp
===============