Index: [Article Count Order] [Thread]

Date:  Wed, 6 Dec 2006 10:13:08 -0600
From:  "Gerald Waugh" <gwaugh (at mark) frontstreetnetworks.com>
Subject:  [coba-e:08100] Re: apache won't start
To:  <coba-e (at mark) bluequartz.org>
Message-Id:  <049c01c71951$6c1bb8f0$0301a8c0@Jerrycp>
In-Reply-To:  <6.2.5.6.0.20061206082331.0213dcf0 (at mark) pdcweb.net>
X-Mail-Count: 08100

Try the old way!
  /etc/rc.d/init.d/httpd restart
 
also look to see if any htpd processes are still running.
  netstat -tupan | grep http
sometimes the 'service' command does not work properly on the CBQ
systems
 
Gerald

-----Original Message-----
From: William J.A. Brillinger [mailto:billy (at mark) pdcweb.net] 
Sent: Wednesday, December 06, 2006 8:27 AM
To: coba-e (at mark) bluequartz.org
Subject: [coba-e:08098] apache won't start


Hi,

I ran a large number of updates today and after rebooting, apache will
not start.

The admin interface, ssh etc seem to be fine.

This is the error I get:

[root@secure2 ~]# service httpd restart
Stopping httpd:                                            [  OK  ]
Starting httpd: [Wed Dec 06 09:41:47 2006] [warn] NameVirtualHost
64.42.222.21:80 has no VirtualHosts
(98)Address already in use: make_sock: could not bind to address
0.0.0.0:443
no listening sockets available, shutting down
Unable to open logs
                                                           [FAILED]

Any suggestions?
- Bill




---------------------------------
William J.A. Brillinger 
Precision Design Co.

E-Mail:   mailto:billy (at mark) pdcweb.net 
Web site: http://www.pdcweb.net <http://www.pdcweb.net/> 
Phone:    (204) 327-5524



	

8100_2.html (attatchment)(tag is disabled)