Index: [Article Count Order] [Thread]

Date:  Wed, 13 Sep 2006 18:58:45 +0100
From:  "Jason Humphrey" <jasonh (at mark) businessws.com>
Subject:  [coba-e:06886] Re: Dovecot and New Messages
To:  <coba-e (at mark) bluequartz.org>
Message-Id:  <ANEGJMCHIAIGKNGEGHDKIEPGCCAA.jasonh (at mark) businessws.com>
In-Reply-To:  <45084C60.31289.1F581FC@localhost>
X-Mail-Count: 06886

> Hi Blues,
> 
> Sounds like a local problem. Have installed all the latest yum 
> updates, and everything working as before, with clients able to 
> access their POP3 boxes without any loss of service.
> 
> Rgds.
> 
> Keith Reynolds
> 
> Date sent:      	Wed, 13 Sep 2006 12:16:59 -0400
> From:           	Brian Rahill <brian (at mark) rainstormconsulting.com>
> Send reply to:  	coba-e (at mark) bluequartz.org
> Subject:        	[coba-e:06881] Dovecot and New Messages
> To:             	coba-e (at mark) bluequartz.org
> 
> [ Double-click this line for list subscription options ] 
> 
> I installed all the email, etc. updates this morning.
> All appeared to go well except that when people checked their mail
> Dovecot didn't report any new messages so they didn't get their mail.
> 
> I can see new messages in the mbox file but couldn't download them
> using POP.
> 
> Dovecot reports:
> Sep 13 11:50:14 demeter dovecot: POP3(somesuername): 
> Disconnected:
> Logged out top=0/0, retr=0/0, del=0/0, size=0
> 
> Even when there are new messages in the account.
> 
> I had to got into the email services section and click on pops and
> save before things got "unstuck."
> 
> Just in case anyone else runs into the same problem.
> 
> Brian
> -- 
> Brian M. Rahill
> President
> RainStorm, Inc.
> http://www.rainstormconsulting.com
> "Designing Strategies for Internet Success."
> brian (at mark) rainstorminc.com
> Phone: 207-866-3908
> Fax: 207-866-0297
> 


Same here POP3 is working fine with no problems or mods required.
Thanks
Jason