Index: [Article Count Order] [Thread]

Date:  Thu, 25 Nov 2004 03:04:32 -0600
From:  "Scott McClain" <smcclain (at mark) mcsgeek.com>
Subject:  [coba-e:01608] Re: not generating vsite ftp and mail logs
To:  <coba-e (at mark) bluequartz.org>
Message-Id:  <000801c4d2cd$c841ca60$d0b84441@vb183dmc51051>
In-Reply-To:  <20041123195947.2CA38FB08 (at mark) smtp.bulldogdsl.com>
X-Mail-Count: 01608

Worked, thanks

=20

-----Original Message-----
From: Leigh Blackwell [mailto:leigh (at mark) codacommerce.com]=20
Sent: Tuesday, November 23, 2004 2:00 PM
To: coba-e (at mark) bluequartz.org
Subject: [coba-e:01605] Re: not generating vsite ftp and mail logs

=20

Similar issue is found in the /etc/logrotate.d/syslog on the XTR which
includes this entry.

=20

/var/log/maillog {

    prerotate

        /usr/local/sbin/maillog2commonlog.pl sendmail < /var/log/maillog =
| \

            /usr/local/sbin/split_logs mail

    endscript

    postrotate

        /usr/bin/killall -HUP syslogd

    endscript

    daily

}

=20

On the bq I have changed my copy to..

=20

/var/log/messages /var/log/secure /var/log/spooler /var/log/boot.log
/var/log/cron {

    sharedscripts

    postrotate

        /bin/kill -HUP `cat /var/run/syslogd.pid 2> /dev/null` 2> =
/dev/null
|| true

    endscript

}

=20

/var/log/maillog {

    prerotate

        /usr/local/sbin/maillog2commonlog.pl sendmail < /var/log/maillog =
| \

            /usr/local/sbin/split_logs mail

    endscript

    postrotate

        /bin/kill -HUP `cat /var/run/syslogd.pid 2> /dev/null` 2> =
/dev/null
|| true

    endscript

    daily

}

=20

=20

=20

=20

  _____ =20

From: Scott McClain [mailto:smcclain (at mark) mcsgeek.com]=20
Sent: 23 November 2004 19:00
To: coba-e (at mark) bluequartz.org
Subject: [coba-e:01601] Re: not generating vsite ftp and mail logs

=20

Also please notice the date on ftp.daily  it is not getting updated, =
even
though the site is being access via FTP several times per day. This is =
also
consistent with all of my vsites.

=20

I have tried generating new FTP stats via BQ GUI to no avail. I get =
message:
"No data were found for activity during the period specified. You may =
want
to try another set of dates."

=20

=20

=20

-----Original Message-----
From: Scott McClain [mailto:smcclain (at mark) mcsgeek.com]=20
Sent: Tuesday, November 23, 2004 10:22 AM
To: coba-e (at mark) bluequartz.org
Subject: [coba-e:01600] not generating vsite ftp and mail logs

=20

I recently noticed that in each vsite "logs" directory my ftp.log and
mail.log files are not being generated.  Although web.log is working =
fine.
Here is a listing of one of my vsites logs directory.  All other vsites =
are
consistent with this problem.

=20

=20

[root@mcsserver logs]# ll

total 380

drwxr-xr-x  5 SITE2-logs site2   4096 Nov 17 16:32 2004

-rw-rw----  1 SITE2-logs site2    344 Jul  9 22:49 ftp.daily

-rw-rw-r--  1 SITE2-logs site2  26971 Nov 23 10:10 ftp.stats

-rw-rw----  1 SITE2-logs site2   1176 Nov 23 10:11 mail.daily

-rw-rw-r--  1 SITE2-logs site2  44261 Nov 23 10:11 mail.stats

-rw-rw----  1 SITE2-logs site2  36760 Nov 23 09:22 web.daily

-rw-rw----  1 SITE2-logs site2  89245 Nov 23 04:02 web.log

-rw-rw----  1 SITE2-logs site2     30 Nov 22 16:34 web.log.1.gz

-rw-rw----  1 SITE2-logs site2     30 Nov 22 16:27 web.log.2.gz

-rw-rw----  1 SITE2-logs site2   2010 Nov 22 04:02 web.log.3.gz

-rw-rw----  1 SITE2-logs site2  40742 Nov 21 04:02 web.log.4.gz

-rw-rw-r--  1 SITE2-logs site2 112525 Nov 23 09:22 web.stats


	

1608_2.html (attatchment)