Index: [Article Count Order] [Thread]

Date:  Thu, 26 Feb 2009 09:24:47 -0800
From:  "Ken Marcus - Precision Web Hosting, Inc." <kenmarcus (at mark) precisionweb.net>
Subject:  [coba-e:15143] Re: Need help with boot sector and kernel
To:  <coba-e (at mark) bluequartz.org>
Message-Id:  <DAFE3DDB53504357B0931AF49B167DAE@OfficeKen>
References:  <68F7CD3642C6458BAEE3D71677BC70EB (at mark) systemax> <9B8D7DDF-25F9-48FE-9065-F17B5CFC9300 (at mark) housleyconsulting.com.au> <001f01c99818$74159ba0$5001010a (at mark) sales> <2F10661A25714AB0B78C0D073F23E6F3 (at mark) raqware> <000601c9981e$0fb857f0$5001010a (at mark) sales>
X-Mail-Count: 15143

> ----- Original Message ----- 
> From: "Gerald Waugh" <gwaugh (at mark) frontstreetnetworks.com>
> To: <coba-e (at mark) bluequartz.org>
> Sent: Thursday, February 26, 2009 7:54 AM
> Subject: [coba-e:15141] Re: Need help with boot sector and kernel
>
>
>> Tushar Patel wrote;
>>
>>> Some body hit electric poll this morning and we lost power to our 
>>> office.
>>>
>>> Now the system does not boot.
>>>
>>> Back ground
>>>
>>> Every time we start the system it will display few things on the console 
>>> port and we had to select something to boot the system. If we did not 
>>> select anything it will not boot.
>>>
>>> Well some how console port was not connected properly and I just repower 
>>> thing again and now nothing come under the console.
>>>
>>> Now only message I get is "boot to os"
>>>
>>> So I have started the rescue CD, I have the networking enabled.
>>>
>>> Reading on the net it appears I have to reinstall boot sector and 
>>> kernel. Problem is I don't know how to do it.
>>>
>>> it is running bluequartz + 4.7.
>>>
>>> server is MSI p1-103A2M
>>>
>>> Can somebody please help.
>>>
>> First try and swap the drives, forcing the server to boot off the other 
>> drive.
>> You can do that in the BIOS boot menu on most servers.
>> Or you can swap the cables on the MB
>>
>> Gerald
>>
>>


----- Original Message ----- 

>I just tried that, no go.
>
> I booted the Bluequartzz + Nuonce in the resuce mode and have done chroot 
> /mnt/sysimage/
>
> I don't know how to make the boot sector and make kernel work again.
>
> Can soembody please help?
>
> Tushar


Tushar

If you are using lilo, then from the rescue CD, after you chroot, try this
lilo -v -v

Then try booting again.



----
Ken Marcus
Ecommerce Web Hosting by
Precision Web Hosting, Inc.
http://www.precisionweb.net