Index: [Article Count Order] [Thread]

Date:  Thu, 8 May 2008 08:26:24 -0700
From:  "Ken Marcus - Precision Web Hosting, Inc." <kenmarcus (at mark) precisionweb.net>
Subject:  [coba-e:12766] Re: too many sites issue?
To:  <coba-e (at mark) bluequartz.org>
Message-Id:  <786401c8b11f$e2791df0$6601a8c0@OfficeKen>
References:  <82506.57854.qm (at mark) web65608.mail.ac4.yahoo.com> <771901c8b0bd$8eafc2d0$6601a8c0 (at mark) OfficeKen> <270801c8b0cc$8a21b160$010510ac (at mark) gregg>
X-Mail-Count: 12766


----- Original Message ----- 
From: "Gregg" <greggk1 (at mark) cox.net>
To: <coba-e (at mark) bluequartz.org>
Sent: Wednesday, May 07, 2008 10:29 PM
Subject: [coba-e:12757] too many sites issue?


> Hi,
> I'm having an issue with some domain names not working properly.
> let's say I have www.domain1.com at an ip address, and I have 
> www.domain2.com using the same ip address.
>
> www.domain2.com works alright, it goes to the website
>
> however if you type domain2.com it goes to www.domain1.com
>
> I checked in the settings, and I do have an alias for the domain2.com in 
> it's settings, so I do not know why it's doing this.
> Is there a limit on how many domain names can use the same IP address with 
> the BQ?  Any suggestions is appreciated.
> Gregg.


Gregg

Possibly you changed the IP address after setting up the site. In that case 
the web server aliases show up in the GUI but are not really there.

In that case, delete the  domain2.com  web server alias, save, add 
domain2.com   alias, and save again.

That will fix  it.


----
Ken Marcus
Ecommerce Web Hosting by
Precision Web Hosting, Inc.
http://www.precisionweb.net