Index: [Article Count Order] [Thread]

Date:  Tue, 8 Apr 2008 06:45:30 -0700 (PDT)
From:  mailing list <sunlist (at mark) yahoo.com>
Subject:  [coba-e:12491] Re: How to upgrade packages (mysql, php, perl, etc.)
To:  coba-e (at mark) bluequartz.org
Message-Id:  <399592.43854.qm (at mark) web63801.mail.re1.yahoo.com>
In-Reply-To:  <47FB1148.8090104 (at mark) monostar.net>
X-Mail-Count: 12491


--- Kristian Eklund <kristian.eklund (at mark) monostar.net> wrote:

> > I'm totally stoked I figured this out to extend some of the packages such
> as
> > mysql and php (no longer support as of 12/30/2007, except for security
> v4.4.8).
> > If you find this useful, excellent, but your mileage may vary.  Hopefully,
> I
> > have contributed back to the community in some way ;-)
> 
> As far as I understand the problem lies in the legacy Cobalt software - 
> the administration GUI. This is not compatible with PHP5, and therefore 
> you must run PHP4 and PHP5 side-by-side.

Thanks for the info.  I was not aware of the incompatible and will keep an eye
on the development system.  Do you know what sort of issue/s or quirk/s with
the GUI?  I thought that PHP4 code can run under PHP5, ie. downward-compatible,
it would be a surprise if it was not.

Mike



      ____________________________________________________________________________________
You rock. That's why Blockbuster's offering you one month of Blockbuster Total Access, No Cost.  
http://tc.deals.yahoo.com/tc/blockbuster/text5.com