Index: [Article Count Order] [Thread]

Date:  Thu, 3 Apr 2008 08:21:38 -0700
From:  "Gregg" <greggk1 (at mark) cox.net>
Subject:  [coba-e:12443] Re: sendmail won't send from scripts
To:  <coba-e (at mark) bluequartz.org>
Message-Id:  <27fc01c8959e$69d1fd00$010510ac@gregg>
References:  <004f01c8951c$9c82a650$e5b418ac (at mark) dell> <26c701c89525$3ab86230$010510ac (at mark) gregg> <00af01c89531$42849360$6400a8c0 (at mark) HPPAVILION> <275101c8954c$b9287a70$010510ac (at mark) gregg> <47F4EA4B.6050607 (at mark) dogsbody.org>
X-Mail-Count: 12443

> I could be wrong (as I'm not a PHP person) however I believe you just 
> change the "sendmail_path" variable in the php.ini.  Mine is currently set 
> to "/usr/sbin/sendmail -t -i"
>
> Dan
I was thinking that myself, maybe I should try it with 
'/usr/sbin/sendmail -oi -t'
I'll try out a few things and see if they work, the cgi part is working 
alright now.
Gregg.
>
>
> On 03/04/2008 06:36, Gregg was seen to type:
>> Thanks, that's great
>> Any PHP solution out there too?
>>
>>     ----- Original Message -----
>>     *From:* Darrell D. Mobley <mailto:dmobley (at mark) uhostme.com>
>>     *To:* coba-e (at mark) bluequartz.org <mailto:coba-e (at mark) bluequartz.org>
>>     *Sent:* Wednesday, April 02, 2008 7:20 PM
>>     *Subject:* [coba-e:12438] Re: sendmail won't send from scripts
>>
>>     Check http://bluequartz.org/ml/archive/coba-e/12000/12018.html
>>
>>      ------------------------------------------------------------------------
>>
>>     *From:* Gregg [mailto:greggk1 (at mark) cox.net]
>>     *Sent:* Wednesday, April 02, 2008 8:54 PM
>>     *To:* coba-e (at mark) bluequartz.org <mailto:coba-e (at mark) bluequartz.org>
>>     *Subject:* [coba-e:12436] sendmail won't send from scripts
>>
>>      Hello,
>>
>>      I'm having some issues with scripts sending email out.  Server works
>>     alright, email works nicely, however if I have a php or cgi script
>>     trying to send email, I get the following error:
>>
>>     relay=[127.0.0.1] [127.0.0.1], dsn=5.6.0, stat=Data format error
>>
>>      I guess this is some sendmail configuration error? Any suggestions
>>     are most welcomed :-D
>>
>>     Thanks in advance.
>>
>>     Gregg
>>
>>     ------------------------------------------------------------------------
>>
>>     No virus found in this incoming message.
>>     Checked by AVG.
>>     Version: 7.5.519 / Virus Database: 269.22.4/1355 - Release Date:
>>     4/1/2008 5:37 PM
>
> -- 
> Personal : http://www.dogsbody.org/
> Camberley Skaters : http://www.cskate.co.uk/
> Dogsbody Hosting : http://www.dogsbodyhosting.net/
> Goodwood Roller Marathon : http://www.goodwoodmarathon.co.uk/
>
>
>
> -- 
> No virus found in this incoming message.
> Checked by AVG. Version: 7.5.519 / Virus Database: 269.22.5/1357 - Release 
> Date: 4/3/2008 10:48 AM
>