Index: [Article Count Order] [Thread]

Date:  Fri, 26 Oct 2007 15:20:24 -0700 (PDT)
From:  Herb Rubin <herbr (at mark) pfinders.com>
Subject:  [coba-e:10971] Re: AW:  Re: Progress Development Bluequartz
To:  coba-e (at mark) bluequartz.org
Message-Id:  <11407819.8641193437224082.JavaMail.root (at mark) z01.pfinders.com>
In-Reply-To:  <200710261926.l9QJQO7I028603 (at mark) admin.xnet.com.mx>
X-Mail-Count: 10971

All,

Count me in for donations too. BQ is a great project.

Herb

----- Original Message -----
From: "Rodrigo Ordonez Licona" <rodrigo (at mark) xnet.com.mx>
To: coba-e (at mark) bluequartz.org
Sent: Friday, October 26, 2007 12:24:14 PM (GMT-0800) America/Los_Angeles
Subject: [coba-e:10969] Re: AW:  Re: Progress Development Bluequartz

Count me In, Donation and Programing.

What I sugest is to Open a sourceceforge.net project Or Get the free version
of jira(bug tracking system).

This way we can keep track of the sources, add developers, Have an advanced
bug tracking system.

Hisao Might be the One indicated to administer such things,

I can help with some PHP too.

Will take some time to check the regsitration options for Jira.

There already is a SVN Subsystem for Updates, I think that it is controlled
by Hisao,

Paul Aviles, Do you have more information about this?

Regards

Rodrigo O
Xnet

-----Original Message-----
From: Tushar Patel [mailto:tupatel (at mark) ecpi.com] 
Sent: Viernes, 26 de Octubre de 2007 11:08 a.m.
To: coba-e (at mark) bluequartz.org
Subject: [coba-e:10965] admserv not starting back

Hi,

I just install backup gu from Nuonce and some how it wont show up in the
server gui, so I thaught I will restart the admserv, bad idea now I can't
even start it back.

some how it will stop, put some process must be taking 444 port.

Any idea what I can do to start it back?



[root (at mark) ns10 init.d]# ./admserv stop
Stopping admin web server:  httpd.admsrv                   [  OK  ]
[root (at mark) ns10 init.d]# ./admserv start
Starting admin web server: (98)Address already in use: make_sock: could not
bind to address 0.0.0.0:444 no listening sockets available, shutting down
Unable to open logs
                                                           [FAILED]
[root (at mark) ns10 init.d]# ./admserv stop
Stopping admin web server:  httpd.admsrv                   [  OK  ]
[root (at mark) ns10 init.d]# ./admserv stop
Stopping admin web server:  httpd.admsrv                   [  OK  ]
[root (at mark) ns10 init.d]#


Thanks in advance.

Tushar




-- 
Herb Rubin
Pathfinders Software
http://www.pfinders.com