Index: [Article Count Order] [Thread]

Date:  Fri, 26 Oct 2007 13:29:48 -0600
From:  "Rodrigo Ordonez Licona" <rodrigo (at mark) xnet.com.mx>
Subject:  [coba-e:10970] Re: admserv not starting back
To:  <coba-e (at mark) bluequartz.org>
Message-Id:  <200710261932.l9QJVxl8031147 (at mark) admin.xnet.com.mx>
In-Reply-To:  <291601c817f2$cd4eb0f0$5001010a@sales>
X-Mail-Count: 10970

Try rebooting the server... or

...killing all httpd processes with :


A)First find all apache processes with 
ps -aux | grep httpd


B)From the oputput get the Program ID Number (First Column) 
And issue the following for each apache process /usr/sbin/httpd.admsrv : 
kill -7  xxxx

Where xxxx is the Program ID Number that you obtained in A


C)Remember to Start httpd too in case you killed Normal httpd too by mistake
./httpd start

HTH

Rodrigo O
Xnet


-----Original Message-----
From: Tushar Patel [mailto:tupatel (at mark) ecpi.com] 
Sent: Viernes, 26 de Octubre de 2007 11:08 a.m.
To: coba-e (at mark) bluequartz.org
Subject: [coba-e:10965] admserv not starting back

Hi,

I just install backup gu from Nuonce and some how it wont show up in the
server gui, so I thaught I will restart the admserv, bad idea now I can't
even start it back.

some how it will stop, put some process must be taking 444 port.

Any idea what I can do to start it back?



[root (at mark) ns10 init.d]# ./admserv stop
Stopping admin web server:  httpd.admsrv                   [  OK  ]
[root (at mark) ns10 init.d]# ./admserv start
Starting admin web server: (98)Address already in use: make_sock: could not
bind to address 0.0.0.0:444 no listening sockets available, shutting down
Unable to open logs
                                                           [FAILED]
[root (at mark) ns10 init.d]# ./admserv stop
Stopping admin web server:  httpd.admsrv                   [  OK  ]
[root (at mark) ns10 init.d]# ./admserv stop
Stopping admin web server:  httpd.admsrv                   [  OK  ]
[root (at mark) ns10 init.d]#


Thanks in advance.

Tushar